IMPORTANT NOTICE: [php-buildpack] End of Support for PHP versions 7.2.x after 2020-12-02


The first release of the PHP buildpack after December 2, 2020 will no longer include PHP versions 7.2.x. These PHP versions will no longer be supported upstream.[1] Please migrate your PHP apps to supported versions of PHP before that time. Note: As 7.2.x is the current default version of PHP in the buildpack, the default … Read more “IMPORTANT NOTICE: [php-buildpack] End of Support for PHP versions 7.2.x after 2020-12-02”

IMPORTANT NOTICE: [python-buildpack] End of Support for Python versions 3.5.x after 2020-10-14


The first release of the Python buildpack after 2020-10-14 will no longer include Python versions 3.5.x. These Python versions will no longer be supported upstream[1]. Please migrate your Python apps to supported versions of Python before that time. Note: If you’d like to use a different Python version, please configure your application to select that … Read more “IMPORTANT NOTICE: [python-buildpack] End of Support for Python versions 3.5.x after 2020-10-14”

IMPORTANT NOTICE: [go-buildpack] End of Support for golang versions 1.13.x after 2020-10-02


The first release of the Go buildpack after October 2, 2020 will no longer include Go versions 1.13.x. These Go versions will no longer be supported upstream.[1] Please migrate your Go apps to supported versions of Go before that time. Note: As 1.13.x is the current default version of Go in the buildpack, the default … Read more “IMPORTANT NOTICE: [go-buildpack] End of Support for golang versions 1.13.x after 2020-10-02”

IMPORTANT NOTICE: [php-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07


The first release of the PHP buildpack after 2020-08-07 will no longer include NGINX versions 1.17.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your PHP apps to supported versions of NGINX before that time. Note: As 1.17.x is the current default version of NGINX in the buildpack, the default NGINX version … Read more “IMPORTANT NOTICE: [php-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07”

IMPORTANT NOTICE: [staticfile-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07


The first release of the Staticfile buildpack after 2020-08-07 will no longer include NGINX versions 1.17.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your static content apps to supported versions of NGINX before that time. Note: As 1.17.x is the current default version of NGINX in the buildpack, the default NGINX … Read more “IMPORTANT NOTICE: [staticfile-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07”

IMPORTANT NOTICE: [nginx-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07


The first release of the NGINX buildpack after 2020-08-07 will no longer include NGINX versions 1.17.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your NGINX apps to supported versions of NGINX before that time. Note: As 1.17.x is the current default version of NGINX in the buildpack, the default NGINX version … Read more “IMPORTANT NOTICE: [nginx-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07”

IMPORTANT NOTICE: [php-buildpack] End of Support for NGINX versions 1.16.x after 2020-06-07


The first release of the PHP buildpack after 2020-06-07 will no longer include NGINX versions 1.16.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your PHP apps to supported versions of NGINX before that time. Note: If you’d like to use a different NGINX version, please configure your application to select that … Read more “IMPORTANT NOTICE: [php-buildpack] End of Support for NGINX versions 1.16.x after 2020-06-07”

IMPORTANT NOTICE: [nginx-buildpack] End of Support for NGINX versions 1.16.x after 2020-06-07


The first release of the NGINX buildpack after 2020-06-07 will no longer include NGINX versions 1.16.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your NGINX apps to supported versions of NGINX before that time. Note: As 1.16.x is the current stable version of NGINX in the buildpack, the stable NGINX version … Read more “IMPORTANT NOTICE: [nginx-buildpack] End of Support for NGINX versions 1.16.x after 2020-06-07”